Project

General

Profile

Shouldn't Kdenlive be blacklisted?

Marfot - 25 days ago -

Kdenlive depends on qt5-webengine, which is blacklisted, so kdenlive if i install it it's unusable. Shouldn't it be blacklisted?


Replies (1)

RE: Shouldn't Kdenlive be blacklisted? - PaulK - 1 day ago -

The dependency on qt5-webengine was dropped upstream with https://invent.kde.org/multimedia/kdenlive/-/merge_requests/177 so things will be back in order.

    (1-1/1)