Project

General

Profile

Please update the language packs for Iceweasel

mwety - about 2 months ago -

Iceweasel itself is 89.0 but the language packs are still out-of -date


Replies (1)

Please update the language packs for Iceweasel - bill-auger - about 2 months ago -

this hasnt been fully decided yet; but i have proposed to not
package the language packs anymore

the browser has built-capability to download and install
language packs now; and it seems to conflict in unpredictable
ways with the language-pack distro packages

that installer could probably be disabled - however, as those
files are not executable (presumably), there is no imperative
to disable it - it is easy to use, and probably more robust -
its definitely easier on the packager

    (1-1/1)