Project

General

Profile

[nonsystemd] Flag package out-of-date option does not seem to function

takuwan - 3 months ago -

I flagged elogind and eudev from the nonsystemd repo as out of date. However, when checking back on the associated package page, they are not flagged. Is there a way to know if the maintainer did receive the notification?


Replies (2)

[nonsystemd] Flag package out-of-date option does not seem to function - bill-auger - 3 months ago -

it did not work for me either - looks like this needs a bug
report

the post form reads:

Note that the following 0 packages will be marked out of date:

then the confirmation:

Thank you, the maintainers have been notified the following 6
packages are out-of-date:

elogind 243.7-2 [nonsystemd] (armv7h)
elogind 243.7-2 [nonsystemd] (i686)
elogind 243.7-2 [nonsystemd] (x86_64)
libelogind 243.7-2 [nonsystemd] (armv7h)
libelogind 243.7-2 [nonsystemd] (i686)
libelogind 243.7-2 [nonsystemd] (x86_64)

however, the notifications were actually sent - but the web interface does not reflect the change
https://lists.parabola.nu/pipermail/dev/2021-April/007976.html

RE: [nonsystemd] Flag package out-of-date option does not seem to function - takuwan - 3 months ago -

Al right. I opened a bug report Bug #3004: [parabolaweb] Package flag out-of-date does not mark package as out of date.

    (1-2/2)