Project

General

Profile

Privacy issue #1021

[empathy] Conflict with your-privacy due to geoclue2 dependency

jdoe - over 3 years ago - . Updated over 3 years ago.

Status:
fixed
Priority:
privacy issue
Assignee:
-
% Done:

100%


Description

The empathy package in Extra conflicts with your-privacy due to its geoclue2 depedency. However, the dependency can be removed easily by passing --disable-location to the configure script, so I think it would be a good idea to provide a package that doesn't depend on geoclue2 in Nonprism.

History

#1

Updated by Anonymous over 3 years ago

  • Assignee set to Anonymous
  • Priority changed from wish to privacy issue
  • Status changed from open to in progress
#2

Updated by Anonymous over 3 years ago

  • % Done changed from 0 to 100
  • Status changed from in progress to fixed

Also available in: Atom PDF