Project

General

Profile

Bug #1107

My Parabola OS doesn't update packages

libreuser - about 4 years ago - . Updated about 4 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

100%


Description

I tried to update GNU Parabola by:

pacman -Syu
 :: Sincronizando las bases de datos de los paquetes…
 libre está actualizado
 core está actualizado
 extra está actualizado
 community está actualizado
:: Iniciando actualización completa del sistema…
...el sistema ya está actualizado.

But there is no new update for days. When they exist, for my installed packages,into the GNU Parabola web: [[https://www.parabola.nu/packages/?sort=-last_update]]

For example:
I have installed libjpeg-turbo 1.5.0-1, but the new version found (libjpeg-turbo 1.5.1-1) is not loaded by 'pacman -Syu'.

Please help. :)


Related issues

Related to Packages - Bug #933: Outdated mirrors security issue.open2016-02-14

Actions

History

#1

Updated by brandons about 4 years ago

When I had this problem today, I fixed it by checking the Mirror Status page at https://www.parabola.nu/mirrors/status/, looking at the list of "Successfully Syncing Mirrors," and then making sure that one of those mirrors was the first/top one listed in my /etc/pacman.d/mirrorlist file. At that point, pacman -Syyu found the updates.

#2

Updated by isacdaavid about 4 years ago

  • Related to Bug #933: Outdated mirrors security issue. added
#3

Updated by isacdaavid about 4 years ago

I think this was explained in IRC.

tl;dr

A mirror is lagging behind. Whenever an update issue like this arises your local mirror list is suspect; compare it against https://www.parabola.nu/mirrors/status.
It could take us a while before we update pacman-mirrorlist, however the website is constantly checking for mirror status. At https://www.parabola.nu/mirrorlist/ you can even ask the website to generate fresh, customized lists that leave outdated mirrors out (if you tick that option).

#4

Updated by ovruni about 4 years ago

  • % Done changed from 0 to 100
  • Status changed from open to fixed

Also available in: Atom PDF