Project

General

Profile

Bug #1202

[iceweasel] Doesn't open very popular sites with NS_ERROR_NET_INADEQUATE_SECURITY

nRoof - over 3 years ago - . Updated over 3 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

100%


Description

After todays system upgrade I get the following error message when trying to visit websites such as en.wikipedia.org or www.google.com using iceweasel:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

en.wikipedia.org uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY

I guess this has something to do with recent updates of nss and ca-certificates-mozilla while iceweasel is still not updated to v. 51.
The issue can be reproduced on the official parabola-mate live image after the system update using pacman -Syu

History

#1

Updated by pizzaiolo over 3 years ago

Downgrading nss and ca-certificates is a temporary fix that worked for me.

#2

Updated by ovruni over 3 years ago

iceweasel-1:51.0.deb1-1 solves this

#3

Updated by nRoof over 3 years ago

Confirming, todays update to iceweasel 1:51.0.deb1-1 resolved the issue.

#4

Updated by Anonymous over 3 years ago

  • Assignee set to Anonymous
  • % Done changed from 0 to 100
  • Status changed from open to fixed

Also available in: Atom PDF