Project

General

Profile

Bug #1211

Anki Broken after update

GiorgianB - over 2 years ago - . Updated over 2 years ago.

Status:
invalid
Priority:
bug
Assignee:
-
% Done:

0%


Description

If I run Anki:
$ anki
Traceback (most recent call last):
File "/usr/bin/anki", line 6, in <module>
import aqt
File "/usr/share/anki/aqt/__init__.py", line 14, in <module>
from aqt.qt import *
File "/usr/share/anki/aqt/qt.py", line 17, in <module>
from PyQt5.QtWebEngineWidgets import QWebEnginePage
ImportError: libprotobuf.so.11: cannot open shared object file: No such file or directory


Related issues

Related to Packages - Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by g4jc over 2 years ago

  • Status changed from open to invalid

No idea what anki is since it is no longer in our repository, however it requires QTWebengine which is non-free and has been removed. You can use products based on QTWebkit-ng as replacement.

#2

Updated by bill-auger over 1 year ago

  • Related to Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform" added

Also available in: Atom PDF