Project

General

Profile

Bug #1292

[gnome-session] Segfault after upgrading with nonprism enabled

jdoe - over 2 years ago - .

Status:
open
Priority:
bug
Assignee:
-
% Done:

0%


Description

The highest version of gnome-settings-daemon in nonprism is 3.22. Since the gnome-session package doesn't depend on specific versions of gnome-settings-daemon, pacman -Syu will upgrade gnome-session while leaving gnome-settings-daemon at version 3.22. gnome-session will segfault on startup in this configuration.

Also available in: Atom PDF