Project

General

Profile

Packaging Request #1327

[gajim] It needs optional dependencies for audio/video support

asm - over 5 years ago - . Updated 3 months ago.

Status:
open
Priority:
feature
Assignee:
-
% Done:

50%


Description

Gajim software depends on python-farstream and gstreamer-plugins-bad for audio/video support (See Help > features). However, this is not listed in the optional dependences of gajim package.

- Gstreamer-plugins-bad seems to match the gst-plugins-bad package;
- Python-farstream does not seem to be in the our repositories.


Subtasks

Bug #3231: [gajim]: Add gst-plugin-gtk as an optional dependencyforwarded upstream

Actions
Bug #3295: [gajim] Requires gtksourceview4confirmed

Actions

History

#1

Updated by bill-auger 3 months ago

to be clear 'gajim' is an arch package - the arch bug report was closed 'not-a-bug' - neither of the #1327 sub-tickets have a resolution

do these problem still exist with the latest gajim?

Also available in: Atom PDF