Project

General

Profile

Bug #141

[mplayer-libre] [mplayer2] Cannot find libltdl.so.7

mulenmar - almost 8 years ago - . Updated over 7 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

100%


Description

On i686 architecture, attempting to run mplayer with any of

  • libre/mplayer-libre 34799-2
  • libre/mplayer-vaapi-libre 34578-5.1
  • community/mplayer2 20120517-2

installed results in an error message:

"mplayer: error while loading shared libraries: libltdl.so.7: cannot open shared object file: No such file or directory"

core/libltdl 2.4.2-6 is installed, and running "pacman -Ql libltdl | grep libltdl.so.7" lists:

libltdl /usr/lib/libltdl.so.7
libltdl /usr/lib/libltdl.so.7.3.0

History

#3

Updated by Anonymous over 7 years ago

Some days ago, I updated mplayer-libre and mplayer-vaapi-libre. Please check if now works. Note: mplayer2 is a package from archlinux

#4

Updated by Anonymous over 7 years ago

Those packages were updated and solved it correctly. Solved!

Also available in: Atom PDF