Project

General

Profile

Bug #1428

[evolution-data-server (nonprism)] package needs updating in order for [ring-client-gnome] to function

ToffeeYogurtPots - about 3 years ago - . Updated about 3 years ago.

Status:
fixed
Priority:
broken
Assignee:
% Done:

100%


Description

The nonprism version of evolution-data-server is currently at version "3.22.6-1.nonprism1" whereas the standard package in the "Extra" repo is at version "3.24.4-1". As a result nonprism users cannot run ring-client-gnome since the evolution-data-server 3.22.6-1 doesn't provide the "libebook-1.2.so.19" dependency.

Just checked again and I can confirm that ring-client-gnome works fine on my system when using the standard package but outputs "gnome-ring: error while loading shared libraries: libebook-1.2.so.19: cannot open shared object file: No such file or directory" when using the nonprism version.

I know its normal for the nonprism packages to be a couple of versions behind but could the nonprism version of evolution-data-server be updated in line with the standard package so that it provides the libebook-1.2.so.19 dependency? Thanks.

History

#1

Updated by isacdaavid about 3 years ago

  • % Done changed from 0 to 100
  • Assignee set to isacdaavid
  • Status changed from open to fixed

it should be fixed by now. evolution-data-server-3.24.4-1.nonprism1 may take some hours to spread among mirrors.

Also available in: Atom PDF