Project

General

Profile

Freedom Issue #1571

[aarch64-linux-gnu-linux-api-headers] compiles using blobbed linux kernel sources

Megver83 - about 5 years ago - . Updated about 5 years ago.

Status:
fixed
Priority:
freedom issue
Assignee:
% Done:

100%


Description

The aarch64-linux-gnu-linux-api-headers package from [community] has the same problem as linux-api-headers. The solution is the same too, compiling using the linux-libre source.


Related issues

Related to Packages - Freedom Issue #36: linux-api-headers][aarch64-linux-gnu-linux-api-headers][riscv64-linux-gnu-linux-api-headers]: has source containing and recommending nonfree softwarefixed

Actions

History

#1

Updated by Megver83 about 5 years ago

  • Related to Freedom Issue #36: linux-api-headers][aarch64-linux-gnu-linux-api-headers][riscv64-linux-gnu-linux-api-headers]: has source containing and recommending nonfree software added
#2

Updated by Megver83 about 5 years ago

  • % Done changed from 0 to 100
  • Status changed from open to fixed

Also available in: Atom PDF