Project

General

Profile

Bug #1655

Update virt-manager on i686 (cannot install due to dependency issue)

GNUtoo - over 2 years ago - . Updated over 2 years ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

100%


Description

Virt-install seem to have been updated in the repositories but not virt-manager:

# uname -m
i686
# pacman -sS virt-manager
community/virt-manager 1.4.3-2
    Desktop user interface for managing virtual machines
# pacman -S virt-manager
resolving dependencies...
warning: cannot resolve "virt-install=1.4.3", a dependency of "virt-manager" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      virt-manager
# pacman -sS virt-install
libre/virt-install 1.5.0-1.parabola1 [installed]
    Console user interface for managing virtual machines, without non-FSDG compliant distros and operating
    systems support

History

#1

Updated by ToffeeYogurtPots over 2 years ago

Confirmed on x86_64 too. Though it seems to be the other way around to what you describe. We have our own virt-install package in the libre repo which is lagging behind the virt-manager package that is handled by Arch. So libre/virt-install needs updating to 1.5.

#2

Updated by ovruni over 2 years ago

  • % Done changed from 0 to 100
  • Assignee set to ovruni
  • Status changed from open to fixed
  • Due date set to 2018-03-12

Also available in: Atom PDF