Project

General

Profile

Bug #1683

[libpsl]: pacman Update problem 'libpsl.so.6'

libreuser - over 4 years ago - . Updated 5 months ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

After 'pacman -Syu' console returns:

"pacman: error while loading shared libraries: libpsl.so.6: cannot open shared object file: No such file or directory"

and I cannot update. :(

Please help. :)


Related issues

Related to Packages - Bug #1665: [networkmanager-elogind]: error while loading shared libraries: libpsl.so.5open

Actions

History

#1

Updated by bill-auger over 4 years ago

  • Related to Bug #1665: [networkmanager-elogind]: error while loading shared libraries: libpsl.so.5 added
#2

Updated by bill-auger over 4 years ago

have you tried the work-around in this issue? https://labs.parabola.nu/issues/1665

#3

Updated by bill-auger over 4 years ago

  • Subject changed from Update problem 'libpsl.so.6' to [libpsl]: pacman Update problem 'libpsl.so.6'
#4

Updated by libreuser over 4 years ago

Yes, I tried but no changes. :(

#5

Updated by Zuss 5 months ago

Looks like the libpsl dependency has been resolved. Pacman v6.0.0 doesn't have any issues running and could be marked as fixed

#6

Updated by Zuss 5 months ago

  • Status changed from open to not-a-bug

If the issue still persists, please open a new ticket logs and system information (architecture, init system, logs, kernel etc.)

Also available in: Atom PDF