Project

General

Profile

Bug #1740

[libre/openttd] depends on old icu version

ToffeeYogurtPots - over 2 years ago - . Updated over 2 years ago.

Status:
fixed
Priority:
broken
Assignee:
% Done:

100%


Description

icu strikes again:

[user@hostname ~]$ openttd
openttd: error while loading shared libraries: libicui18n.so.60: cannot open shared object file: No such file or directory

Presumably needs rebuilding.

History

#1

Updated by oaken-source over 2 years ago

  • % Done changed from 0 to 100
  • Assignee set to oaken-source
  • Status changed from open to fixed

fixed in openttd 1.7.2-3.parabola1

Also available in: Atom PDF