Project

General

Profile

Bug #1753

[gvim] Files conflict with vim-runtime which is a dependency

soni - about 2 years ago - . Updated about 2 years ago.

Status:
fixed
Priority:
broken
Assignee:
% Done:

100%


Description

Running pacman -S gvim results in the following error:

error: failed to commit transaction (conflicting files)
/usr/share/applications/vim.desktop exists in both 'vim-runtime' and 'gvim'
/usr/share/icons/hicolor/48x48/apps/gvim.png exists in both 'vim-runtime' and 'gvim'
/usr/share/icons/locolor/16x16/apps/gvim.png exists in both 'vim-runtime' and 'gvim'
/usr/share/icons/locolor/32x32/apps/gvim.png exists in both 'vim-runtime' and 'gvim'

Installing vim-runtime first, removing the files and then installing gvim works, but this issue means the package can't be updated.

History

#1

Updated by ovruni about 2 years ago

  • Assignee set to ovruni
  • Status changed from open to in progress
#2

Updated by ovruni about 2 years ago

  • % Done changed from 0 to 100
  • Status changed from in progress to fixed
  • Due date set to 2018-04-21

vim-8.0.1542-2.parabola2 fixes this

Also available in: Atom PDF