Project

General

Profile

Packaging Request #1781

[gksu]: removed from arch

bill-auger - over 3 years ago - . Updated over 3 years ago.

Status:
fixed
Priority:
bug
Assignee:
-
% Done:

0%


Description

https://www.archlinux.org/packages/?sort=&q=gksu&maintainer=&flagged=

parabola still has this from archlinux32

dependents:

caja-gksu
nmap (optional)
octopi (optional)
tkpacman (optional)
wicd-gtk (optional)

History

#1

Updated by bill-auger over 3 years ago

  • Subject changed from [gksu]: removed from arch ? to [gksu]: removed from arch
#2

Updated by ovruni over 3 years ago

  • Status changed from open to fixed
#3

Updated by nona over 3 years ago

bill-auger wrote:

tis true

https://git.archlinux.org/svntogit/packages.git/log/?qt=grep&q=gksu

It's not possible to upgrade

sudo pacman -Syu
:: Synchronizing package databases...
 nonprism is up to date
 libre is up to date
 kernels is up to date
 core is up to date
 extra is up to date
 community is up to date
 pcr is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...

Packages (3) gksu-2.0.2-6.parabola1  js52-52.7.3-2  libgksu-2.0.12-8.parabola1

Total Download Size:    0.08 MiB
Total Installed Size:  46.80 MiB
Net Upgrade Size:       0.00 MiB

:: Proceed with installation? [Y/n] 
:: Retrieving packages...
 libgksu-2.0.12-8.pa...    61.8 KiB   294K/s 00:00 [######################] 100%
 gksu-2.0.2-6.parabo...    18.1 KiB   451K/s 00:00 [######################] 100%
(3/3) checking keys in keyring                     [######################] 100%
(3/3) checking package integrity                   [######################] 100%
error: libgksu: signature from "bill-auger <bill-auger@peers.community>" is unknown trust
:: File /var/cache/pacman/pkg/libgksu-2.0.12-8.parabola1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: gksu: signature from "bill-auger <bill-auger@peers.community>" is unknown trust
:: File /var/cache/pacman/pkg/gksu-2.0.2-6.parabola1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n] n
error: failed to commit transaction (invalid or corrupted package (PGP signature))
Errors occurred, no packages were upgraded.
#4

Updated by bill-auger over 3 years ago

sorry, this has been fixed now - just pacmnan -Syu again

#5

Updated by nona over 3 years ago

bill-auger wrote:

sorry, this has been fixed now - just pacmnan -Syu again

On 2018-05-17 13:16, bill-auger wrote:

most of the time when you see an error about a signature, you just need
to refresh your keyring

  1. pacman-key --refresh

I will try this :). Thanks!

Also available in: Atom PDF