Project

General

Profile

Freedom issue #1788

[quassel-monolithic][quassel-client]: depends on 'qt5-webengine'

bill-auger - over 2 years ago - . Updated over 1 year ago.

Status:
fixed
Priority:
freedom issue
Assignee:
% Done:

0%


Description

$ sudo pacman -Syu 
....
warning: cannot resolve "qt5-webengine", a dependency of "quassel-monolithic" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      quassel-monolithic

Related issues

Related to Packages - Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by bill-auger over 2 years ago

  • Related to Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform" added
#2

Updated by bill-auger almost 2 years ago

  • Subject changed from [quassel-monolithic]: depends on 'qt5-webengine' to [quassel-monolithic][quassel-client]: depends on 'qt5-webengine'
#3

Updated by bill-auger almost 2 years ago

  • Status changed from open to confirmed
#4

Updated by bill-auger over 1 year ago

  • Assignee set to bill-auger

this was added to the blacklist and modified for [libre] by setting a cmake flag to use 'qt5-webkit' and ignore 'qt5-webengine'

using the same cmake flags, the program can be made to operate normally without any web library ; in case someday quassel no longer supports webkit, or if the 'qt5-webkit' package ever becomes unavailable

#5

Updated by bill-auger over 1 year ago

  • Status changed from confirmed to fixed

Also available in: Atom PDF