Project

General

Profile

Bug #1822

[anki] can't install due to unresolvable dependencies (qt5-webengine)

smatchcube - over 1 year ago - . Updated 15 days ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description

Seems to be a dependency issue with qt5-webengine not available.
Here is the message after trying to install anki:

$ sudo pacman -S anki
resolving dependencies...
warning: cannot resolve "qt5-webengine", a dependency of "anki" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      anki

:: Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: anki: requires qt5-webengine
$

History

#1

Updated by bill-auger 15 days ago

  • Status changed from open to duplicate

it is not possible to install the package; so blacklisting it is a low priority

duplicate of #1426

Also available in: Atom PDF