Project

General

Profile

Packaging request #1830

Let's revert Anki to version 2.0.*

Elon_Satoshi - over 1 year ago - . Updated over 1 year ago.

Status:
open
Priority:
wish
Assignee:
-
% Done:

0%


Description

Anki 2.0 still uses qt-webkit instead of qt-webengine. For now, I'm installing aur/anki20 from the AUR.


Related issues

Related to Packages - Bug #1426: [anki] depend on qt5-webengineopen

Actions

History

#1

Updated by ovruni over 1 year ago

  • Priority changed from bug to wish
#2

Updated by bill-auger 3 months ago

  • Related to Bug #1426: [anki] depend on qt5-webengine added

Also available in: Atom PDF