Project

General

Profile

Freedom issue #1862

[libkgapi]: depends on qt5-webengine

bill-auger - over 1 year ago - . Updated 10 months ago.

Status:
confirmed
Priority:
freedom issue
Assignee:
-
% Done:

0%


Description

$ sudo pacman -S libkgapi
resolving dependencies...
warning: cannot resolve "qt5-webengine", a dependency of "libkgapi" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      libkgapi

affected dependency chain:

kde-development-environment-meta
kdepim-runtime -> kaddressbook -> kdepim-meta -> kde-applications-meta
               -> kalarm       -> kdepim-meta -> kde-applications-meta
               -> kmail        -> kdepim-meta -> kde-applications-meta
               -> knotes       -> kdepim-meta -> kde-applications-meta
               -> korganizer   -> kdepim-meta -> kde-applications-meta
               -> zanshin
kio-gdrive

this package is already in conflict with 'your-privacy' BTW
'kdepim-runtime' has a distinct verion in [nonprism] which does not depend on libkgapi
'kdepim-runtime' however, has another missing dependency 'libkolab' (issue #1861)


Subtasks

Bug #1861: [libkolab]: missing packageopen

Actions

Related issues

Related to Packages - Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by bill-auger over 1 year ago

  • Related to Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform" added
#2

Updated by bill-auger 10 months ago

fixed in #2210

#3

Updated by bill-auger 10 months ago

  • Assignee set to bill-auger
#4

Updated by bill-auger 10 months ago

  • Status changed from open to confirmed
#5

Updated by bill-auger 10 months ago

  • Priority changed from broken to freedom issue
  • Assignee deleted (bill-auger)

Also available in: Atom PDF