Project

General

Profile

Bug #1954

[nonprism/california] needs reubilding against new icu version

ToffeeYogurtPots - about 2 years ago - . Updated about 2 years ago.

Status:
fixed
Priority:
broken
Assignee:
% Done:

100%


Description

When updating nonprism/california I get the following:

":: installing icu (62.1-1) breaks dependency 'icu<62' required by california"

Package needs rebuilding against the latest icu, same as the iceweasel issue.

History

#1

Updated by bill-auger about 2 years ago

  • Priority changed from bug to broken
  • Assignee set to ovruni
  • Project changed from pbot-ng to Packages
#2

Updated by ovruni about 2 years ago

  • % Done changed from 0 to 100
  • Status changed from open to fixed

Also available in: Atom PDF