Project

General

Profile

Bug #1987

[unknown][icu]: post-install hook fails during partial upgrade

bill-auger - over 1 year ago - . Updated about 1 month ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

(17/18) Updating the MIME type database...
/usr/bin/update-mime-database: error while loading shared libraries: libicuuc.so.62: cannot open shared object file: No such file or directory
error: command failed to execute correctly

o/c "we do not support partial upgrades" - but maybe this package should also hard-code its icu version dependency
not sure which package that is exatly but it is one of these:

Packages (64) avahi-0.7+16+g1cc2b8e-2.1  btrfs-progs-4.17.1-1.1  ca-certificates-mozilla-3.39-1.0
              cadence-0.9.0-4.0  cantarell-fonts-1:0.111-1.0  claws-mail-3.17.1-1.0
              fontconfig-2:2.13.0+15+gc60ed9e-1.0  geoclue2-2.4.12-1.0  gnupg-2.2.10-1.0
              graphite-1:1.3.12-1.0  gsettings-desktop-schemas-3.28.1-1.0  gsfonts-20180524-1.0
              harfbuzz-icu-1.8.8-1.0  kauth-5.49.0-1.0  kcodecs-5.49.0-1.0  kcompletion-5.49.0-1.0
              kconfig-5.49.0-1.0  kconfigwidgets-5.49.0-1.0  kcoreaddons-5.49.0-1.0
              kdbusaddons-5.49.0-1.0  kguiaddons-5.49.0-1.0  ki18n-5.49.0-1.0  kitemmodels-5.49.0-1.0
              kitemviews-5.49.0-1.0  kjobwidgets-5.49.0-1.0  kwidgetsaddons-5.49.0-1.0
              libblockdev-2.19-1.1  libbytesize-1.3-2.1  libcap-ng-0.7.9-1.1  libdrm-2.4.94-1.0
              libffado-2.4.1-2.0  libibus-1.5.19-1.1  libproxy-0.4.15-8.1  libxml2-2.9.8-4.1
              linux-libre-4.18.6_gnu-1  llvm-libs-6.0.1-4.2  lm_sensors-3.4.0+5176+dcf23676-1.0
              nspr-4.20-1.0  nss-3.39-1.0  p11-kit-0.23.14-1.0  perl-5.28.0-1.1
              perl-encode-locale-1.05-4.1  perl-error-0.17026-2.1  perl-file-listing-6.04-5.1
              perl-html-parser-3.72-6.1  perl-html-tagset-3.20-7.1  perl-http-cookies-6.04-3.1
              perl-http-daemon-6.01-6.1  perl-http-date-6.02-5.1  perl-http-message-6.18-2.1
              perl-http-negotiate-6.01-5.1  perl-mailtools-2.20-2.1  perl-timedate-2.30-5.1
              poppler-0.67.0-1.0  poppler-glib-0.67.0-1.0  qt5-base-5.11.1-2.0  subversion-1.10.2-2.1
              syslog-ng-3.15.1-4.0  tslib-1.17-1.0  util-linux-2.32.1-2.1  wayland-protocols-1.16-1.0
              webkit2gtk-2.20.5-1.0  xcb-proto-1.13-2.1  your-freedom-20180911-1

History

#1

Updated by bill-auger about 1 month ago

  • Status changed from open to not-a-bug

closing as stale

Also available in: Atom PDF