Project

General

Profile

Bug #2018

[blender] broken dependency openvdb

libreuser - about 1 year ago - . Updated 21 days ago.

Status:
not-a-bug
Priority:
bug
Assignee:
% Done:

100%


Description

After 'pacman -Syu' it returns:

error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
:: instalando openvdb (5.2.0-1) se rompe la dependencia con «openvdb<5.2», necesaria para el paquete blender

It says broken dependency 'openvdb' related to 'blender'.


Subtasks

Bug #2020: Blender not run # X86_64 parabola Openrc , not installfixed

Actions

History

#1

Updated by bill-auger about 1 year ago

  • Assignee set to ovruni
  • Subject changed from [openvdb] broken dependency to [blender] broken dependency openvdb

which arch?

#2

Updated by libreuser about 1 year ago

Arch: x86_64

#3

Updated by bill-auger 21 days ago

  • Status changed from open to not-a-bug

forgot to close this one

Also available in: Atom PDF