Project

General

Profile

Bug #2022

[qtcreator] unresolvable dependencies

daniel_j - almost 2 years ago - . Updated over 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

100%


Description

$ sudo pacman -S qtcreator
resolving dependencies...
warning: cannot resolve "clang=6.0.1", a dependency of "qtcreator"
:: The following package cannot be upgraded due to unresolvable dependencies:
qtcreator

History

#1

Updated by daniel_j almost 2 years ago

x64

#2

Updated by freemor almost 2 years ago

Rebuilding for x86_64 against clang 7.0.0

#3

Updated by freemor almost 2 years ago

And fails to build. OK, look at updating the qtcreator as well as rebuilding...

... And building 4.7.1 against clang 7.0.0... And we wait...

#4

Updated by freemor almost 2 years ago

  • % Done changed from 0 to 90
  • Assignee set to freemor

V 4.7.1 built against clang 7.0.0 / staged / released for x86_64

Marking as 90% done beacuse the same breakage will hit i686 and Arm when clang 7 updates there.

#5

Updated by freemor almost 2 years ago

  • Status changed from open to in progress
#6

Updated by freemor over 1 year ago

Now effects i686.. building for i686

#7

Updated by freemor over 1 year ago

  • Status changed from in progress to fixed
#8

Updated by freemor over 1 year ago

  • % Done changed from 90 to 100

Also available in: Atom PDF