Project

General

Profile

Bug #2041

virt-manager unresolvable dependencies

daniel_j - over 1 year ago - . Updated over 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

resolving dependencies...
warning: cannot resolve "virt-install=2.0.0", a dependency of "virt-manager"
:: The following package cannot be upgraded due to unresolvable dependencies:
virt-manager

:: Do you want to skip the above package for this upgrade? [y/N] n
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'virt-install=2.0.0' required by virt-manager

x86_64

History

#1

Updated by ovruni over 1 year ago

  • Assignee set to ovruni
#2

Updated by ovruni over 1 year ago

  • Status changed from open to fixed

Also available in: Atom PDF