Project

General

Profile

Bug #2070

Current [cups-filters] PKGBUILD can't build for armv7h due to poppler version disparity

freemor - almost 2 years ago - . Updated over 1 year ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

100%


Description

x86_64 poppler = 0.71.0
armv7h poppler = 0.67.0

PKGBUILD depends on 0.71.0 only


Related issues

Related to Packages - Bug #2048: poppler 0.70.1-1 breaks dependecies x86_64fixed

Actions

History

#1

Updated by freemor almost 2 years ago

  • Related to Bug #2048: poppler 0.70.1-1 breaks dependecies x86_64 added
#2

Updated by ovruni over 1 year ago

  • % Done changed from 0 to 100
  • Status changed from open to fixed

Also available in: Atom PDF