Project

General

Profile

Bug #2147

missing linux-libre 4.20 PKGBUILD in abslibre

GNUtoo - about 4 years ago - . Updated about 4 years ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

100%


Description

Hi,

The repositories armv7h, i686 and x86_64 have linux-libre 4.20:

# pacman -sS ^linux-libre$
libre/linux-libre 4.20_gnu-1 (base base-openrc) [installed]
    The Linux-libre kernel and modules

Doing 'pacman -S linux-libre' also shows that the 4.20_gnu-1 version will be installed.

However the linux-libre PKGBUILD which is in libre only mention the 4.19-gnu version at the time of writing.

History

#1

Updated by GNUtoo about 4 years ago

  • Assignee set to Megver83
#2

Updated by Megver83 about 4 years ago

  • % Done changed from 0 to 100
  • Status changed from open to fixed

done

Also available in: Atom PDF