Project

General

Profile

Freedom Issue #2188

[canorus]: depends on qt5-webengine

bill-auger - over 3 years ago - . Updated 4 months ago.

Status:
not-a-bug
Priority:
freedom issue
Assignee:
-
% Done:

0%


Related issues

Related to Packages - Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by bill-auger over 3 years ago

  • Related to Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform" added
#2

Updated by GNUtoo 4 months ago

  • Status changed from confirmed to not-a-bug

I don't see any canorus package in either armv7h, i686 or x86_64 and it's not in the blacklist repository either.

Also available in: Atom PDF