Project

General

Profile

Freedom issue #2195

[psi][psi-l10n][psi-plugins]: depends on qt5-webengine

bill-auger - almost 2 years ago - . Updated almost 2 years ago.

Status:
confirmed
Priority:
freedom issue
Assignee:
-
% Done:

0%


Related issues

Related to Packages - Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by bill-auger almost 2 years ago

  • Related to Freedom issue #1167: [chromium][qt5-webengine][electron] QTWebgine/Electron embeds "entire Chromium platform" added
#2

Updated by bill-auger almost 2 years ago

it seems that arch may have rescued this one for us

community/psi-nowebengine 1.4-2
    Powerful XMPP (Jabber) client (Qt, C++) designed for power users without WebEngine support

Also available in: Atom PDF