Project

General

Profile

Bug #223

2012.10.17 had too old parabola-keyring for pacman-mirrorlist-libre to be installed

mtjm - over 7 years ago - . Updated about 7 years ago.

Status:
fixed
Priority:
bug
Category:
-
Assignee:
% Done:

0%


Description

Running "pacman -Sy parabola-keyring" before running pacstrap fixes it, reporting it just so it's known to be fixed by the next release.


Files

pacman-mirrorlist-libre-aurelien.png (2.28 KB) pacman-mirrorlist-libre-aurelien.png a screenshot of the error message mtjm, 2012-11-13 09:25 AM

History

#3

Updated by alfplayer about 7 years ago

The new keyring is not necessary or asked for anymore when installing the base packages (as shown on the Installation Guide wikipage) because mtjm upgraded the mirrorlist package, and his key is on the ISO unlike the previous packager's key.

Also available in: Atom PDF