Project

General

Profile

Bug #2232

[iceweasel] cannot open shared object file libvpx.so.5

Rigo-V - over 1 year ago - . Updated over 1 year ago.

Status:
duplicate
Priority:
bug
Assignee:
-
% Done:

0%


Description

After updating libvpx, both Iceweasel and Icecat refuse to start.

Running the following command fixes the problem:

ln -s /usr/lib/libvpx.so /usr/lib/libvpx.so.5

History

#1

Updated by dllud over 1 year ago

Confirmed here. Iceweasel needs to be rebuilt.

Here's the full error for anyone searching for it:

XPCOMGlueLoad error for file /usr/lib/iceweasel/libxul.so:
libvpx.so.5: cannot open shared object file: No such file or directory
Couldn't load XPCOM

#2

Updated by bill-auger over 1 year ago

  • Status changed from unconfirmed to duplicate

this is a duplicate of the existing bug report #2230

Also available in: Atom PDF