Project

General

Profile

Bug #2299

[kodi-addon-audioencoder-flac] Not supported with Kodi 17.6-5

baptiste - 3 months ago - . Updated 3 months ago.

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

Hello,

Kodi audio encoder flac package (also vorbis by the way), seems to be incompatible with Kodi:
Explanation / how to reproduce:
- Install kodi-addon-audioencoder-flac
- Restart Kodi
- The addon doesn't show in the "right" add-ons folder (not in audio encoder), but is present in the "all" folder, in the subcategorie "my add-ons"
- Activate the plugin
- Restart Kodi
This message appears:

"Incompatible add-ons
The following add-ons are incompatible with this version of Kodi and have been automatically disabled: Flac Audio Encoder."

I suppose this version of encoder is for the last kodi version "Leia", is it possible to keep an old version of the plugin (compatible with kodi 17.6-5) in the repository?

Regards,

Baptiste

History

#1

Updated by freemor 3 months ago

Might be due to the fact that I recently rebuilt Kodi but did not rebuild the add-ons they may be needing a rebuild too.

Nope those are all in Community so we do not package those..

A better plan would be to bring Kodi current

Also available in: Atom PDF