Project

General

Profile

Bug #2301

trytond-webdav requires python2-pywebdav>=0.9.8

pribib - over 3 years ago - . Updated over 3 years ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

when updating I am asked if I would like to replace python2-pywebdav with pcr/python2-pywebdav3 but trytond-webdav requires python2-pywebdav>=0.9.8

https://www.parabola.nu/packages/pcr/x86_64/python2-pywebdav/
https://www.parabola.nu/packages/pcr/x86_64/python2-pywebdav3/
https://www.parabola.nu/packages/pcr/x86_64/trytond-webdav/

History

#1

Updated by bill-auger over 3 years ago

  • Status changed from unconfirmed to confirmed
# pacman -S trytond-webdav        
:: Synchronizing package databases...
 libre is up to date
 core is up to date
 extra is up to date
 community is up to date
 pcr is up to date
resolving dependencies...
warning: cannot resolve "python2-polib", a dependency of "trytond" 
warning: cannot resolve "trytond>=4.2", a dependency of "trytond-webdav" 
:: The following package cannot be upgraded due to unresolvable dependencies:
      trytond-webdav

:: Do you want to skip the above package for this upgrade? [y/N] 
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'python2-polib' required by trytond
:: unable to satisfy dependency 'trytond>=4.2' required by trytond-webdav
#2

Updated by bill-auger over 3 years ago

  • Assignee set to bill-auger
#3

Updated by bill-auger over 3 years ago

  • Status changed from confirmed to fixed

Also available in: Atom PDF