Project

General

Profile

Bug #2302

libva, at-spi2-core, and glib-networking (i686 versions) missing from mirrors

ThisIsMyAccount - over 1 year ago - . Updated 7 months ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

I went to install Iceweasel on Parabola 32-bit, and noticed that pacman was not able to pull libva, at-spi2-core, nor glib-networking from the default mirrors in the mirrorlist. I had to use lynx to download them from parabola.nu/packages, and then install them with pacman -U

History

#1

Updated by ThisIsMyAccount over 1 year ago

aaaaand they might be back up now. This was happening on another computer I was setting up today, but just did another and now it's fine. Weird...

#2

Updated by freemor over 1 year ago

Sounds like a possible redirector issue

#3

Updated by bill-auger over 1 year ago

if it is the redirector, it could be related to #2293

#4

Updated by bill-auger 7 months ago

  • Status changed from unconfirmed to not-a-bug

Also available in: Atom PDF