Project

General

Profile

Packaging request #2307

Metadata anonymisation toolkit (MAT). Dependency error python2-poppler

chacalylobo - 3 months ago - . Updated 3 months ago.

Status:
open
Priority:
bug
Assignee:
% Done:

0%


Description

I try to install mat, but terminal give me dependency can not be solved python2-poppler.

Any solution?

Thanks.

History

#1

Updated by freemor 3 months ago

  • Assignee set to freemor
  • Status changed from open to in progress

Most likely needs a rebuild agains the new poppler.

#2

Updated by freemor 3 months ago

Nope. More complicated then that , no python2-poppler at all.
must have been pulled from Arch's repos.

Lets see... hmm.

#3

Updated by freemor 3 months ago

  • Assignee changed from freemor to ovruni
  • Status changed from in progress to open

Looks like we either need to package python2-poppler or figure out how to satisfy the depends with newer python packages.
Assigning to the package maintainer.

Also available in: Atom PDF