Project

General

Profile

Bug #2310

[clementine] needs qt5 build

CommodoreCrunch - 3 months ago - . Updated 3 months ago.

Status:
confirmed
Priority:
bug
Assignee:
% Done:

0%


Description

As the qt4 dependencies have been removed from Arch's repositories, a rebuild is needed against qt5 equivalents such as qt5-base and liblastfm-qt5, otherwise the user must install legacy qt4 libraries from the AUR or elsewhere to use Clementine. If the changes to the Arch package are any indictation, this upgrade requires switching the source to a particular git branch. In such a case, patches such as the non-free artwork removal will require fuzzing.

History

#1

Updated by freemor 3 months ago

what arcitecture are you on?

#2

Updated by CommodoreCrunch 3 months ago

I'm on x86_64.

#3

Updated by freemor 3 months ago

  • Assignee set to ovruni
  • Status changed from unconfirmed to confirmed

Yep, saw the mess you are talking about while waiting for you to reply. I've just been busy with a lot of i686 stuff due to massive updates there and thought this might be part of that.
marking as confirmed

Also available in: Atom PDF