Project

General

Profile

Bug #2351

[libre/cups-filters] needs rebuild against poppler 0.78.0-1

dllud - 4 months ago - . Updated 4 months ago.

Status:
unconfirmed
Priority:
bug
Assignee:
% Done:

80%


Description

Can't update the system with pacman -Syu:

:: installing poppler (0.78.0-1) breaks dependency 'poppler=0.76.1' required by cups-filters

History

#1

Updated by freemor 4 months ago

  • % Done changed from 0 to 20
  • Assignee set to freemor

Starting Re-builds for X86_64 and ARM. Poppler on i686 is still old version

#2

Updated by bill-auger 4 months ago

arch32 has poppler v0.78.0-1.0 in [staging] - if you wanted to,
you could get a jump on that by packaging it under your
abslibre/~freemor/ namespace - when arch32 moves it to [extra] it
would be a simple `db-move` operation

#3

Updated by freemor 4 months ago

  • % Done changed from 20 to 80

If I get a chance I'll play with that tomorrow.

Also available in: Atom PDF