Project

General

Profile

Bug #2401

[lightspark] Rebuild request

temporaryuser - 25 days ago - . Updated 25 days ago.

Status:
forwarded upstream
Priority:
bug
Assignee:
% Done:

0%


Description

Lightspark was built with missing library:
`lightspark: error while loading shared libraries: libLLVM-6.0.so: cannot open shared object file: No such file or directory`
I have LLVM 8.0 from testing.


Related issues

Related to Packages - Housekeeping #2400: [lightspark][gnash-gtk] Dependenciesin progress

Actions

History

#1

Updated by bill-auger 25 days ago

  • Assignee set to bill-auger
  • Status changed from open to forwarded upstream
  • Tracker changed from Packaging request to Bug

ok i did not realize LLVM would be a run-time dependency - i did not actually try to run the program - i dont have any swf files ATM

will it work if you install 'llvm6' ? - i had a problem with that myself - i needed to completely remove 'llvm7' before i could install 'llvm6'

this program will not compile OOTB against 'llvm7' or 'llvm8' - i opened a BR upstream about that already

https://github.com/lightspark/lightspark/issues/358

#2

Updated by bill-auger 25 days ago

Also available in: Atom PDF