Project

General

Profile

Freedom Issue #2523

[electron5] another one bites the dust

oaken-source - almost 3 years ago - . Updated almost 2 years ago.

Status:
duplicate
Priority:
freedom issue
Assignee:
% Done:

0%


Description

see the parent issue for detail.


Related issues

Related to Packages - Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform"confirmed

Actions

History

#1

Updated by oaken-source almost 3 years ago

  • Related to Freedom Issue #1167: [chromium][electron][qt5-webengine][qt6-webengine] QTWebgine/Electron embeds "entire Chromium platform" added
#2

Updated by bill-auger almost 3 years ago

  • Assignee set to oaken-source

oaken-source did you leave this ticket open intentionally?

#3

Updated by bill-auger almost 2 years ago

  • Status changed from confirmed to duplicate

this is really a duplicate of #1231 - arch has been keeping several versions of electron current, renaming them to electronN - currently there are electron, electron6, and electron9 - the blacklist is going to require perpetual maintenance for this package - the blacklist for all of them can simply refer to #1231

Also available in: Atom PDF