Project

General

Profile

Packaging request #2563

[libre/icedove-extension-enigmail] Not compatible with latest [gnupg]

infertux - 8 months ago - . Updated 8 months ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

gnupg (2.2.18-1) breaks dependency 'gnupg<2.2.18' required by icedove-extension-enigmail

History

#1

Updated by bill-auger 8 months ago

  • Assignee set to bill-auger
  • Status changed from open to in progress
#2

Updated by bill-auger 8 months ago

  • Status changed from in progress to fixed
#3

Updated by bill-auger 8 months ago

  • Status changed from fixed to open

repoening cause ...

:: installing gnupg (2.2.19-1) breaks dependency 'gnupg<2.2.19' required by icedove-extension-enigmail
#4

Updated by bill-auger 8 months ago

  • Status changed from open to fixed

fixed with 2.1.3-3

Also available in: Atom PDF