Project

General

Profile

Bug #2584

[qutebrowser] needs to be rebuilt

daniel_j - 6 months ago - . Updated 6 months ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

:: installing python (3.8.1-1) breaks dependency 'python<3.8.1' required by qutebrowser
:: installing python-pyqt5 (5.14.0-3) breaks dependency 'python-pyqt5<5.13.3' required by qutebrowser
:: installing qt5-base (5.14.0-1) breaks dependency 'qt5-base<5.13.3' required by qutebrowser

History

#1

Updated by bill-auger 6 months ago

  • Status changed from unconfirmed to in progress

all three arches are upgraded to v1.8.3

#2

Updated by bill-auger 6 months ago

  • Assignee set to bill-auger
#3

Updated by bill-auger 6 months ago

  • Status changed from in progress to fixed

Also available in: Atom PDF