Project

General

Profile

Bug #2631

[qtwebkit] has unresolvable dependency: [qt4]

theova - 9 days ago - .

Status:
confirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

$ sudo pacman -S qtwebkit
warning: cannot resolve "qt4", a dependency of "qtwebkit" 

We could try to rebuild it for qt5, get qt4 into our repositories again or remove qtwebkit from the repositories...

Also available in: Atom PDF