Project

General

Profile

Bug #2658

incompatible gcc/plugin versions

sseneca - 7 days ago - . Updated 7 days ago.

Status:
unconfirmed
Priority:
bug
Assignee:
% Done:

0%


Description

With linux-libre-lts 5.4.23-1 and gcc 9.3.0, installing a DKMS module (in this example, wireguard-dkms fails, complaining about "incompatible gcc/plugin versions". I'm guessing this means the kernel needs to be re-built with the new gcc version.


Related issues

Related to Packages - Housekeeping #2134: arch linux module packages incompatible with linux-libre in progress

Actions
Related to Packages - Bug #2530: [wireguard-dkms]: fails to build on linux-libre since at least 5.3.1confirmed

Actions

History

#1

Updated by bill-auger 7 days ago

  • Assignee set to Megver83
#2

Updated by bill-auger 7 days ago

  • Related to Housekeeping #2134: arch linux module packages incompatible with linux-libre added
#3

Updated by bill-auger 7 days ago

  • Related to Bug #2530: [wireguard-dkms]: fails to build on linux-libre since at least 5.3.1 added

Also available in: Atom PDF