Project

General

Profile

Bug #2664

[gimp] GIMP (i686) requires BABL version 0.1.74 or later

leomd - 7 months ago - . Updated 7 months ago.

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

GIMP Message

BABL version too old!

GIMP requires BABL version 0.1.74 or later.
Installed BABL version is 0.1.72.

Somehow you or your software packager managed to install GIMP with an older BABL version.

Please upgrade to BABL version 0.1.74 or later.

History

#1

Updated by freemor 7 months ago

babl is in extra so not maintained by us. It is probably in the build queue and just hasn't been built/pushed yet.

If the issue doesn't resolve in a while (day or two) give this a bump ond one of the devs here will push the issue upstream top their bugtracker.

Also available in: Atom PDF