Project

General

Profile

Bug #2841

texlive-bin needs to be rebuilt for new poppler version

sseneca - 2 months ago - . Updated 21 days ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description


:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: installing poppler (0.90.1-1) breaks dependency 'poppler=0.90.0-1' required by texlive-bin

Related issues

Related to Packages - Bug #2837: [cups-filters] Broken dependencyfixed

Actions

History

#1

Updated by bill-auger 2 months ago

  • Related to Bug #2837: [cups-filters] Broken dependency added
#2

Updated by bill-auger 2 months ago

  • Status changed from unconfirmed to confirmed

poppler has been upgraded, so all of its dependents will need to
be rebuilt #2726 #2717 #2776

#3

Updated by bill-auger about 2 months ago

  • Assignee set to bill-auger
#4

Updated by bill-auger about 2 months ago

  • Status changed from confirmed to fixed
#5

Updated by eliotime3000 22 days ago

Actually, the texlive-bin packages requieres to be rebuilt against the new Poppler version (20.09).

:: Iniciando actualización completa del sistema...
resolviendo dependencias...
buscando conflictos entre paquetes...
error: no se pudo preparar la operación (no se pudieron satisfacer las dependencias)
:: instalando poppler (20.09.0-1) se rompe la dependencia con «poppler=20.08.0-1», necesaria para el paquete texlive-bin
#6

Updated by bill-auger 21 days ago

yes this is a recurring task - a new poppler package came out this week - texlive-bin needs to be rebuilt every time that happens - there is a permanent ticket open for this recurring task (3 actually - one for each arch)

https://labs.parabola.nu/issues/2546

this ticket is marked as closed, so the only people who will see new posts, are those who are subscribed by email - for texlive-bin, it would be better to add new comments to #2546 - that ticket will remain "open" permanently, so new posts will be visible on the "recent issues" list

Also available in: Atom PDF