Project

General

Profile

Bug #2886

systemd and openrc are in conflict (systemd-tools)

bill-auger - 3 months ago - . Updated 3 months ago.

Status:
confirmed
Priority:
bug
Assignee:
% Done:

0%


Description

this is related to #2884 - we caused these bugs semi-intentionally this week, and are still working through the details to smooth things out - the full explanations is given on ticket #2884

this ticket is to collect, and resolve any conflcts which arise from the latest change to 'nonsystemd/base'


Subtasks

Bug #2884: your-initfreedom and systemd-nss-myhostname are in conflictconfirmed

Actions

History

#1

Updated by bill-auger 3 months ago

the first one that i found was the 'cups' package - it is required by 'posix' and depends on 'systemd' - this will need to be resolved, so that 'posix' can be installed on nonsystemd systems

#2

Updated by bill-auger 3 months ago

redmine user 'lake' reported a related conflict on the forum

lake - exactly what was the command that you typed, which exposed the conflict?

#3

Updated by lake 3 months ago

bill-auger - The command was pacstrap /mnt xorg-server.

#4

Updated by bill-auger 3 months ago

could you try this command instead:

# pacstrap /mnt xorg-server elogind

#5

Updated by lake 3 months ago

Looks like that worked.

Also available in: Atom PDF