Project

General

Profile

Bug #2889

obmenu-generator shows GDBM_File.pm error

jkjk2000 - 26 days ago - .

Status:
unconfirmed
Priority:
bug
Assignee:
-
% Done:

0%


Description

I have version 0.85-1 of obmenu-generator installed. When I launch "obmenu-generator -i" on terminal I get:

Attempt to reload strict.pm aborted.
Compilation failed in require at /usr/lib/perl5/5.32/core_perl/GDBM_File.pm line 60.
BEGIN failed--compilation aborted at /usr/lib/perl5/5.32/core_perl/GDBM_File.pm line 60.
Compilation failed in require at /usr/bin/obmenu-generator line 441.

When opening the menu from openbox I see a message:

Invalid output from pipe-menu "/usr/bin/obmenu-generator -i" 

I installed 0.88 from aur and it works fine. Maybe package needs upgrade?

Also available in: Atom PDF