Project

General

Profile

Bug #2897

Plasma Panel icons doesn't load and desktop

infinite_recursion - about 1 month ago - . Updated 16 days ago.

Status:
not-a-bug
Priority:
bug
Assignee:
-
% Done:

0%


Description

It's probably kio again. Attaching error file.

Yesterday, my laptop had sound again perhaps after 6 months. Thanks guys!


Files

error.txt (13.8 KB) error.txt infinite_recursion, 2020-09-17 06:19 AM
error2.txt (862 Bytes) error2.txt qml files cleaned infinite_recursion, 2020-10-05 06:06 AM

History

#1

Updated by infinite_recursion about 1 month ago

*Plasma Panel icons and desktop doesn't load

#2

Updated by infinite_recursion about 1 month ago

Guys, please show the steps to how you solve this thing. I'll try to do it next time. Thanks.

#3

Updated by bill-auger 29 days ago

i can not reproduce the reported problem - my KDE panel shows
all of the icons, just as it did the last time you reported
this problem - IIRC you solved the problem yourself, either by
changing themes or just by waiting a few days

do you have kde-unstable enabled - i would recommend against
that - we dont usually track the arch testing repos; so there is
always the potential for conflcts

#4

Updated by infinite_recursion 28 days ago

You use systemd or OpenRC? Nope, no unstable KDE.

I guess when I clean my fs after problems, some files get messed up! During updates, some come back. That can explain things.

#5

Updated by bill-auger 28 days ago

i have KDE installed on a systemd system - i did not try it
on an openrc system; because i dont presume that the initsystem
would make a difference to theme engines

#6

Updated by infinite_recursion 23 days ago

I guess when I clean my fs after problems, some files get messed up! During updates, some come back. That can explain things.

Yes my qml files got cleaned during fs cleaning. I'm attaching the error.

#7

Updated by infinite_recursion 18 days ago

This is my personal system error. Not an error of a parabola package. I'm getting the followed statement at the bar below in plasma.

Error loading QML file: file:///usr/share/plasma/plasmoids/org.kde.panel/contents/ui/main.qml:25:1: module "org.kde.kquickcontrolsaddons" is not installed

There is no such package. I tried reinstalling qml package files but it doesn't go away.

#8

Updated by bill-auger 17 days ago

it is probably one of these:

$ pacman -Ssq quick control
qqc2-desktop-style
qt5-quickcontrols
qt5-quickcontrols2

so is this not a bug report; but a help request? - if there is
no bug to fix, i would like to close it - the web forum and
mailing lists are better for general support

#9

Updated by infinite_recursion 16 days ago

Yes, close it.

I asked the plasma guys. They told me to update kdeclarative. Today's update solved it for me.

#10

Updated by bill-auger 16 days ago

  • Status changed from unconfirmed to not-a-bug

Also available in: Atom PDF