Project

General

Profile

Bug #2898

:: unable to satisfy dependency 'python-pyqt5<5.15.1' required by qutebrowser

jschwart - about 2 years ago - . Updated about 2 years ago.

Status:
fixed
Priority:
bug
Assignee:
% Done:

0%


Description

When I run `pacman -Syu`:

[julius@hand ~]$ LANG=C sudo pacman -Syu
:: Synchronizing package databases...
 libre is up to date
 core is up to date
 extra is up to date
 community is up to date
 pcr is up to date
:: Starting full system upgrade...
resolving dependencies...
looking for conflicting packages...
error: failed to prepare transaction (could not satisfy dependencies)
:: unable to satisfy dependency 'python-pyqt5<5.15.1' required by qutebrowser

The bug seems similar to #2584 and #2608.

History

#1

Updated by bill-auger about 2 years ago

  • Status changed from unconfirmed to confirmed
#2

Updated by bill-auger about 2 years ago

  • Assignee set to bill-auger
#3

Updated by bill-auger about 2 years ago

  • Status changed from confirmed to fixed

Also available in: Atom PDF